[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Aug 2006
    Beiträge
    1.775

    Debian S390 Installation auf 720 schlägt fehl

    Hallo,
    ich wollte auf der 720er ein Debian S390 installieren, bekomme aber folgende Fehlermeldung:

    Stack underflow caught.

    Ich habe dann mal folgende Webseite gefunden und die Schritt durchgeführt, aber leider erfolglos.

    https://www.ibm.com/developerworks/c...f-02d0967cef15

    Kann das sein das das S390 nicht auf der P5 läuft?

    GG 4440

    Also egal welches Image ich auch nehme: Ich bekomme immer:
    S1> 9

    Login Profile

    1. Change Password
    2. Retrieve Login Audits
    98. Return to previous menu
    99. Log out















    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM STARTING SOFTWARE IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM PLEASE WAIT... IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM
    check /pci@800000020000003/pci@2,4/pci1069,b166@1/scsi@ff/sd@0,0
    Stack underflowed caught!!! Stack now 0 depth.Call History
    ------------
    retryreadcd - db4990
    (poplocals) - c3a718
    read-blocks - db4bbc
    (poplocals) - c3a718
    catch - c38ff0
    $call-method - c468d0
    (poplocals) - c3a718
    $call-parent - c46af0
    open - cc733c
    catch - c38ff0
    $call-method - c468d0
    (poplocals) - c3a718
    catch - c38ff0
    (open-package) - c5851c
    (poplocals) - c3a718
    $open-package - c58618
    init-label-package - db2298
    open - db50fc
    catch - c38ff0
    $call-method - c468d0
    Continue with execution (c), Abort execution (a), or Pseudo-prompt (p) ?:

  2. #2
    Registriert seit
    Aug 2006
    Beiträge
    1.775
    Also ich bin ja jetzt schon einen Schritt weiter.

    Habe mir von debian https://www.debian.org/ports/powerpc/ das Image geholt. Die Kiste damit gestartet. Komme ja jetzt bis zu diesem Punkt.

    SMS 1.5 (c) Copyright IBM Corp. 2000,2003 All rights reserved.
    -------------------------------------------------------------------------------
    Select Task

    IDE CD-ROM
    ( loc=U787B.001.DNW1CF5-P4-D2 )

    1. Information
    2. Normal Mode Boot
    3. Service Mode Boot








    -------------------------------------------------------------------------------
    Navigation keys:
    M = return to Main Menu
    ESC key = return to previous screen X = eXit System Management Services
    -------------------------------------------------------------------------------
    Type the number of the menu item and press Enter or select Navigation Key:


    Wenn ich dann normal boot mache, geht kurz die Lamp vom CD Laufwerk an, und das wars.
    Es kommt dann die Meldung "Kein OS" installiert.
    Habe auch schon das CD Laufwerk getauscht. Die ISO-Datei habe ich unter Win10 gebrannt. Unter Win10 kann ich auch auf die CD Fehlerfrei zugreifen.

  3. #3
    Registriert seit
    Aug 2006
    Beiträge
    1.775
    Also es hat wahrhaftig etwas gedauert, aber jetzt habe ich die blöde Kiste endlich am Laufen. Mal sehen was ich damit alles machen kann

    GG 4431

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 28-06-17, 09:18
  2. Raid5 Start schlägt fehl
    Von Hubert im Forum System i Hauptforum
    Antworten: 3
    Letzter Beitrag: 13-06-17, 08:10
  3. CRTSQLPKG schlägt fehl
    Von Flappes im Forum System i Hauptforum
    Antworten: 11
    Letzter Beitrag: 25-07-14, 06:52
  4. PTF Installation
    Von mk im Forum System i Hauptforum
    Antworten: 3
    Letzter Beitrag: 12-12-13, 12:28
  5. VA RPG Read anweisung schlägt fehl
    Von Peter Kosel im Forum System i Hauptforum
    Antworten: 1
    Letzter Beitrag: 18-10-01, 12:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •