[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Nov 2016
    Beiträge
    5

    Von-/Bis-Datum zum Service Action Log im SST falsch

    Hallo,
    folgende Problematik taucht bei uns auf:
    Egal ob V5R4 oder V6R1, bekomme ich folgende Meldung bei Aufruf des Service Action Log im SST, mit einem Datum > 2018

    Select Timeframe

    Type choices, Press Enter.

    From:

    Date . . . . . . . . 01/08/19 MM/DD/YY

    Time . . . . . . . . 15:44:35 HH:MM:SS

    To:

    Date . . . . . . . . 01/09/19 MM/DD/YY

    Time . . . . . . . . 15:44:35 HH:MM:SS


    Display NEW entries only . . N ( Y-yes,N-no )




    F3=Exit F5=Refresh F12=Cancel
    The 'FROM' Date/Time is not correct. The proper format is shown on the screen

    Hat jemand die gleiche Erfahrung gemacht oder gar schon eine Lösung parat?

    Herzliche Grüße
    ora

  2. #2
    Registriert seit
    Nov 2016
    Beiträge
    5
    ... wie ich erfahren habe, kann man sich damit helfen, indem man ein Von-Datum <2019 eingibt und ein Bis-Datum >2020.

    Von der IBM gibt es ein PTF, Link folgt (nützt wohl nix bei älteren Versionen!?)

  3. #3
    Registriert seit
    Nov 2016
    Beiträge
    5
    V7R1 hat das gleiche Problem

    ... hier kann man sich damit helfen, indem man ein Von-Datum <2019 eingibt und ein Bis-Datum >2019.

  4. #4
    Registriert seit
    Nov 2016
    Beiträge
    5
    ..................................

  5. #5
    Registriert seit
    Nov 2016
    Beiträge
    5
    Nähere Informationen gibt es auch in diesem IBM Link:
    http://www-01.ibm.com/support/docvie...id=nas2MA47217


    Wie dort ersichtlich, gibt es von IBM für die aktuellen Releases V7R1, V7R2 und V7R3 entsprechende PTF´s zur Fehlerbehebung.


    V7R1 MF65228 V7R2 MF65214 V7R3 MF65215 Diese sind nicht Bestandteil eines CUM Paketes und separat zu ordern / einzuspielen.


    Vorrausetzung ist aber eine gültige SWMA für das jeweilige System!

    Für alle Systeme, die diese PTF´s (noch) nicht installiert haben oder alle Systeme mit älteren Betriebssystem Versionen für die es keine PTF´s mehr geben wird und auch für die Systeme, die keine gültige SWMA mehr haben, empfiehlt sich folgender Workaround:
    Bei From ein Datum aus 2018 eingeben,
    Bei To ein Datum aus 2021 eingeben
    (alles, bloß nicht 2019 oder 2020)


    In Anbetracht der möglicherweise großen Menge ausgegebener Fehler (in Zukunft, bei einem Zeitraum von zwei Jahren), den Parameter Display NEW entries only auf Y-yes setzen.

  6. #6
    Registriert seit
    Jul 2001
    Beiträge
    2.293
    Zitat Zitat von ora Beitrag anzeigen
    Egal ob V5R4 oder V6R1, bekomme ich folgende Meldung bei Aufruf des Service Action Log im SST, mit einem Datum > 2018
    Endlich fällt diese Altlast aus der holprigen Jahr2000-Erweiterung auf, den Fehler gibts seit V3R2. Ich kann mich dunkel erinnern, das mal irgendwann gemeldet zu haben, aber... die Wege sind unergründlich.

    Erinnert sich noch jemand an die Auflistungs-Probleme im PDM? Fast gleicher Fehler bezüglich Jahre <53 und >53

    -h
    RZKH GmbH -- Sicheres Hosting im Bunker und Managed Services für IBM i www.RZKH.de

Ähnliche Themen

  1. STRSST Kennwort falsch, disabled
    Von loeweadolf im Forum IBM i Hauptforum
    Antworten: 3
    Letzter Beitrag: 19-06-17, 09:51
  2. Kennwort falsch im I5/OS netserver
    Von tfroehlich im Forum IBM i Hauptforum
    Antworten: 7
    Letzter Beitrag: 24-10-15, 19:27
  3. RPG rechnet falsch ohne *nodebugio?
    Von Etherion im Forum NEWSboard Programmierung
    Antworten: 7
    Letzter Beitrag: 02-09-15, 18:05
  4. Artikel: Funktions- und Action-Tasten variabel steuern ohne Bezugszahlen:
    Von NEWSolutions Redaktion im Forum NEWSolutions artikel
    Antworten: 0
    Letzter Beitrag: 13-11-13, 03:57
  5. RUNSQLSTM falsch aber Interaktiv OK
    Von BerndF im Forum IBM i Hauptforum
    Antworten: 10
    Letzter Beitrag: 10-04-03, 07:01

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •