[NEWSboard IBMi Forum]
Seite 2 von 2 Erste 1 2
  1. #13
    Registriert seit
    Jun 2005
    Beiträge
    90
    Der aus den USA hinzugezogene System Engineer meinte wohl das er sowas in seinem ganzen Leben noch nicht gesehen hätte.

    Ob die die Krankheit nach mir benennen?

    Halte euch auf dem Laufenden.

  2. #14
    Registriert seit
    Mar 2002
    Beiträge
    4.864
    Zitat Zitat von Starocotes Beitrag anzeigen
    Der aus den USA hinzugezogene System Engineer meinte wohl das er sowas in seinem ganzen Leben noch nicht gesehen hätte.

    Ob die die Krankheit nach mir benennen?

    Halte euch auf dem Laufenden.
    ... vielleicht ist der auch neu im Geschäft!

    D*B
    AS400 Freeware
    http://www.bender-dv.de
    Mit embedded SQL in RPG auf Datenbanken von ADABAS bis XBASE zugreifen
    http://sourceforge.net/projects/appserver4rpg/

  3. #15
    Registriert seit
    Feb 2001
    Beiträge
    18.393
    Hast du mal Versuchsweise andere Tabellen/Libs versucht?
    Häufig hilft bei sowas mal ein SAV/RST der betroffenen Tabelle, ggf. mit Umweg auf eine andere Lib. Denn beim RST müssen die Referenzen wieder hergestellt werden.

    Wir hatten das Problem vor langer Zeit schon mal. Allerdings fehlten da die Informationen z.T. direkt in den QADB-Systemtabellen.
    Hast du den RCLDBXREF überhaupt schon mal probiert?
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  4. #16
    Registriert seit
    Jun 2005
    Beiträge
    90
    Zitat Zitat von Fuerchau Beitrag anzeigen
    Hast du mal Versuchsweise andere Tabellen/Libs versucht?
    Häufig hilft bei sowas mal ein SAV/RST der betroffenen Tabelle, ggf. mit Umweg auf eine andere Lib. Denn beim RST müssen die Referenzen wieder hergestellt werden.

    Wir hatten das Problem vor langer Zeit schon mal. Allerdings fehlten da die Informationen z.T. direkt in den QADB-Systemtabellen.
    Hast du den RCLDBXREF überhaupt schon mal probiert?
    Ja, es ist mit JEDER Tabelle das selbe.
    Die IBM hat ja schon ausführlicher analysiert und sieht auch das eine ganze Menge Systemobjekte fehlen die zur Verwaltung notwenig sind.

    Ja, der RCLDBXREF lief schon und hat nichts gemacht.

Ähnliche Themen

  1. prestarted Jobs "QSQSRVR", Beenden oder Wieder-Verwendungen ?
    Von wilfried im Forum IBM i Hauptforum
    Antworten: 1
    Letzter Beitrag: 19-07-17, 12:38
  2. Antworten: 6
    Letzter Beitrag: 26-01-17, 13:50
  3. MinusField falsche Darstellung "ü" statt "-"
    Von Edi im Forum IBM i Hauptforum
    Antworten: 8
    Letzter Beitrag: 07-11-14, 08:52
  4. Cobol/400 - "Fett", "Unterstreichen" als HEX-Wert
    Von RLurati im Forum NEWSboard Programmierung
    Antworten: 1
    Letzter Beitrag: 05-08-14, 10:10
  5. MS Access ODBC "#GELÖSCHT"
    Von iseries_user im Forum IBM i Hauptforum
    Antworten: 7
    Letzter Beitrag: 11-04-13, 08:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •