[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Jun 2005
    Beiträge
    90

    Email Probleme

    Hi
    ich habe seit einer unbekannten Zeit Probleme mit einem Teil der Emails.

    Wenn ich die historisch konfigurierte Methode (SNDDST) Mails verschicke gehen nur die raus die sich innerhalb unserer Domäne befinden. Wenn ich außerhalb unserer Domäne verschicken will kommt nichts raus.

    Ich stehe da aktuell auf dem Schlauch.

    MSF ist aktiv
    SMTP Server (STRTCPSVR) ist auch aktiv
    Das Protokoll vom Job QMSF zeigt zwar an das er eine Verteilung nicht senden konnte aber das war zu einer ganz anderen Uhrzeit.

    Wo kann ich noch schauen?

  2. #2
    Registriert seit
    Jun 2005
    Beiträge
    90
    Kleine Korrektur:
    Die Mails sollen über einen Smarthost raus gehen, was sie aber nicht taten sondern direkt ausgeliefert wurden. Das war ein anderes Verhalten als ich es kannte.

    Das hat sich aber jetzt auch erledigt. Der Fehler war das der Parameter FWDHUBSVR nicht gesetzt war.

  3. #3
    Registriert seit
    Feb 2009
    Beiträge
    384
    Nur als Ergänzung, ist nämlich die zweithäufigste Ursache:
    der Emailserver muss das auch erlauben, daß SMTP-Clients ohne eigens angelegtes Postfach (bei der AS/400 ja oft so) Emails nach draußen versenden dürfen.

Ähnliche Themen

  1. Email aus Batch von AS/400-Domino versenden?
    Von Chris.jan im Forum IBM i Hauptforum
    Antworten: 7
    Letzter Beitrag: 31-07-16, 14:25
  2. Email SNDSMTPEMM
    Von DR-C im Forum IBM i Hauptforum
    Antworten: 1
    Letzter Beitrag: 17-11-13, 19:44
  3. Email umleitung(alias)
    Von GfD im Forum IBM i Hauptforum
    Antworten: 3
    Letzter Beitrag: 31-05-02, 13:19
  4. email
    Von activ im Forum IBM i Hauptforum
    Antworten: 1
    Letzter Beitrag: 22-04-02, 10:56
  5. Spaß mit eMail
    Von W.Steiner im Forum Archiv NEWSblibs
    Antworten: 0
    Letzter Beitrag: 23-03-01, 10:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •