[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Apr 2003
    Beiträge
    179

    Exclamation JOB lässe sich nicht beenden Status END

    Hallo allerseits,

    ich habe gerade ein kurioses Problem.

    Ein Job wurde durch einen anderen Job mittels *immed beendet und steht nun seit mehr als 2 Stunden auf END. Auf Anraten eines Consulenten habe ich auch die JOBQ QBATCH mittels *immed zu beenden versucht, die nun ebenfalls auf END steht aber der Job ist noch da.

    ENDJOBABN habe ich auch versucht, aber auch das bringt nichts. Gibt es irgendeine Möglichkeit den Job loszuwerden ohne ein IPL? Beim IPL wird ja meines Erachtens der nicht erfolgreich ausgeführte Job erneut ausgeführt?

    Danke für eure Hilfe.

    Hat sich erledigt. ENJOBABN hat anscheinend etwas gebraucht, Danke

  2. #2
    Registriert seit
    Feb 2001
    Beiträge
    18.760
    Ich glaube mich zu erinnern, dass 2 Stunden sowieso die maximale Wartezeit des ENDJOBABN ist.
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  3. #3
    Registriert seit
    Apr 2003
    Beiträge
    179
    Hallo Fuerchau,

    stimmt nicht ganz, er brauchte ca. 10 Minuten. Lediglich bei ENDJOB *IMMED muss man etwas Zutaten bis ENDJOBABN verwendet werden kann.

    LG
    Franz-Georg

  4. #4
    Registriert seit
    Aug 2003
    Beiträge
    1.499
    Hallo Franz-Georg,

    ich fürchte, dass in solch einem Fall wirklich nichts anderes übrig bleibt als ein IPL.
    Ich hatte das gleiche Problem auch schon einmal.
    Ein ENDSBS hilft da leider auch nichts.
    Mit einem IPL ging es dann.
    Ist ein sehr seltenes Phänomen bei der IBM i.

    lg Andreas

  5. #5
    Registriert seit
    Feb 2001
    Beiträge
    18.760
    Sie obige Korrektur: Der Job war dann doch irgendwann weg, ohne IPL.
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  6. #6
    Registriert seit
    Jul 2001
    Beiträge
    2.428
    Zitat Zitat von FNeurieser Beitrag anzeigen
    Hat sich erledigt. ENJOBABN hat anscheinend etwas gebraucht, Danke
    Wie lange hat der ENDJOBABN gebraucht? Alles über 15 Minuten deutet entweder auf lahme Disk-Schreibperformance hin oder wäre einen Hinweis an IBM wert.
    www.RZKH.de -- wir bunkern Ihre IBM i - Daten!
    IBM i Community Advocate https://www.youracclaim.com/badges/6...c-7ad4ba147af6
    Common / CEAC
    Besuchen Sie http://ipublic.online - die öffentliche IBM i mit V7R4 für alle!

  7. #7
    Registriert seit
    Apr 2003
    Beiträge
    179
    Hallo Holger,

    ca.10 Minuten, ich war anscheinend etwas ungeduldig :-)

  8. #8
    Registriert seit
    Nov 2003
    Beiträge
    2.268
    Ein ENDJOBABN geht frühestens 10 Minuten nach einem ENDJOB *IMMED (siehe Hilfe).

  9. #9
    Registriert seit
    Jul 2001
    Beiträge
    2.428
    Zitat Zitat von FNeurieser Beitrag anzeigen
    Hallo Holger,

    ca.10 Minuten, ich war anscheinend etwas ungeduldig :-)
    Mein Rekord bei einem ENDJOBABN waren 2 Stunden, allerdings Domino auf einer 810. Manchmal kann es schon etwas dauern.
    www.RZKH.de -- wir bunkern Ihre IBM i - Daten!
    IBM i Community Advocate https://www.youracclaim.com/badges/6...c-7ad4ba147af6
    Common / CEAC
    Besuchen Sie http://ipublic.online - die öffentliche IBM i mit V7R4 für alle!

Ähnliche Themen

  1. NET USE WINDOWS 2012 R2 verbindet sich nicht per BATCH CMD mit IFS
    Von TheDevil im Forum NEWSboard Programmierung
    Antworten: 2
    Letzter Beitrag: 27-02-18, 13:19
  2. DB2 xml-file läßt sich nicht im IFS speichern
    Von msost im Forum IBM i Hauptforum
    Antworten: 9
    Letzter Beitrag: 10-03-17, 15:41
  3. Spool mit Status FIN läßt sich nicht entfernen
    Von procher im Forum IBM i Hauptforum
    Antworten: 11
    Letzter Beitrag: 22-07-03, 06:52
  4. Management Central lässt sich nicht starten
    Von Frank Hildebrandt im Forum IBM i Hauptforum
    Antworten: 2
    Letzter Beitrag: 02-05-03, 08:58
  5. FTP Server lässt sich nicht mehr starten
    Von Schnichels im Forum IBM i Hauptforum
    Antworten: 5
    Letzter Beitrag: 10-10-02, 14:04

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •