[NEWSboard IBMi Forum]
  1. #1
    Registriert seit
    Jan 2003
    Beiträge
    91

    File-Server nach Wechsel über QNTC nicht mehr erreichbar

    Hallo Zusammen,

    die Kollegen haben einen neuen File-Server aufgesetzt der die selbe IP wie der alte Server bekommen hat. Nun kann ich die Freigaben auf dem Server nicht mehr auf der AS sehen.
    Die User, Passwörter und Berechtigungen wurden auf dem Server eingerichtet (Großschreibung wurde beachtet).
    Habe auch mal mit SBMJOB CMD(DSPLNK OBJ('/QNTC/nnn.nn.nn.n/*')) USER(USERNAME)
    getestet. Auch hier sehe ich nicht eine einzige Freigabe.
    Wer kann mir da weiterhelfen?

    BG
    Uwe Bolte
    Tel.: 0171-1958266

  2. #2
    Registriert seit
    Feb 2001
    Beiträge
    18.984
    Du must erst mal per MKDIR auf QNTC den Pfad einrichten bevor man was sehen kann.
    Wenn die Anmeldung fehlschlägt, muss auf dem Server eine Event eingetragen sein.
    Und dann gibts dazu noch die SMB-Version:
    Bis V7R1 nur SMB1.
    Bis V7R3 nur SMB1 + SMB2.
    Ab V7R4 zusätzlich SMB3.

    Manchmal hinkt die IBM bei der Implementierung etwas nach. SMB3 gibts seit Windows Server 2012, also quasi seit Ende 2011. Da hat die IBM knapp 10 Jahre für die Implementation benötigt.

    Prüfe also deine IBM i Version und lass auf dem Server die SMB-Protokolle zu.
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  3. #3
    Registriert seit
    Jan 2003
    Beiträge
    91
    Wir fahren noch 7.1 und auf dem File-Server ist SMB1 zugelassen. Den Pfad gab es ja bereits auf der AS. Habe ihn aber einmal entfernt und neu erstellt. Die Kollegen haben inzwischen dem alten File-Server testweise eine neue IP gegeben, und siehe da, damit funktionierts wie gehabt. Also muss der Fehler doch auf der File-Server-Seite zu suchen sein. Wobei dort auch in den Logs nichts auf einen ZUgriffversuch seitens der AS zu finden sein soll.
    Uwe Bolte
    Tel.: 0171-1958266

  4. #4
    Registriert seit
    Feb 2001
    Beiträge
    18.984
    "Die Kollegen haben inzwischen dem alten File-Server testweise eine neue IP gegeben..."

    Da stellt sich mir die Frage, wieso der alte Server noch aktiv sein kann, wenn der neue Server aktiv ist, und das auch noch mit deselben IP. Das geht grundsätzlich schief.
    Hier gilt ebenso das GESETZ: Es darf nur einen geben.
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  5. #5
    Registriert seit
    Jan 2003
    Beiträge
    91
    Tja, wer des lesens und schreibens mächtig ist.....

    Ich hatte doch geschrieben das der alte Server eine neue IP bekommen hat. Dann habe ich ein neues MKDIR auf den alten Server gemacht und da funktionierts. Der neue Server hat die alte IP des alten Servers bekommen und damit gehts halt nicht.
    Uwe Bolte
    Tel.: 0171-1958266

  6. #6
    Registriert seit
    Feb 2001
    Beiträge
    18.984
    Also muss es Differenzen in den Sicherheitseinstellungen zwischen den Servern geben. Irgendwas fehlt halt beim neuen Server (Firewall, Kennwortrichtlinie, o.ä.).
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

  7. #7
    Registriert seit
    Jun 2009
    Beiträge
    289
    Also als ich das mal ausprobiert habe, hat man den USER lokal auf dem Rechner anlegen müssen, zusammen mit den Berechtigungen etc..

  8. #8
    Registriert seit
    Feb 2001
    Beiträge
    18.984
    Wahrscheinlich bekommst du da auch die Antwort: Wer lesen kann...
    Dies hat er ja angeblich gemacht. Bei Anmeldefehlern am Server gäbs ja einen Event in Windows.

    Wird der neue Server per IP oder Name angesprochen?
    Habt ihr u.U. eure eigenen HOSTS-Einträge gemacht (CFGTCP=>10)?
    Dienstleistungen? Die gibt es hier: http://www.fuerchau.de
    Das Excel-AddIn: http://www.fuerchau.de/software/upload400.htm
    BI? Da war doch noch was: http://www.ftsolutions.de

Ähnliche Themen

  1. Zugriff auf Windows Server über QNTC
    Von dd3tj im Forum IBM i Hauptforum
    Antworten: 21
    Letzter Beitrag: 27-09-16, 17:56
  2. CA und gui läuft nicht mehr nach 20 Minuten
    Von tfroehlich im Forum IBM i Hauptforum
    Antworten: 14
    Letzter Beitrag: 12-02-16, 14:51
  3. i5 über explorer nicht erreichbar.
    Von svit im Forum IBM i Hauptforum
    Antworten: 24
    Letzter Beitrag: 08-04-14, 15:54
  4. REXEC Server startet nicht (mehr)
    Von Jens Immig im Forum IBM i Hauptforum
    Antworten: 3
    Letzter Beitrag: 11-04-03, 12:45
  5. FTP Server lässt sich nicht mehr starten
    Von Schnichels im Forum IBM i Hauptforum
    Antworten: 5
    Letzter Beitrag: 10-10-02, 15:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •