[NEWSboard IBMi Forum]

Thema: Q N T C

  1. #1
    Registriert seit
    Jun 2015
    Beiträge
    142

    Q N T C

    Hallo zusammen,
    wir haben auf unserer AS400 einen User, mit dem ich über das

    QNTC-Verzeichnis im IFS auf die Windowsserver zugreifen kann.
    Funktioniert alles !
    Nun soll das noch ein 2ter User machen können. Er wurde so angelegt
    wie der andere, aber es klappt mit dem neuen User nicht. Auf Windows sind die Berechtigungen
    korrekt vergeben und die Passwörter AS400 / Windows sind auch gleich. Weiß

    jemand evtl., was ich noch prüfen muss. ? Für eine kurze Info wäre ich dankbar.
    Dank und Gruss A61

  2. #2
    Registriert seit
    Dec 2000
    Beiträge
    229
    Ist der User auf Windows Seite lokal angelegt? Eine Anmeldung mit Domain Name wird soviel ich weis von der AS nicht unterstützt. Das PW sollte auch nur aus Groß oder Kleinbuchstaben bestehen, und muss auf beiden Seiten gleich sein.

    Klaus
    Programmierung und ERP Beratung

  3. #3
    Registriert seit
    Jun 2015
    Beiträge
    142
    Hallo und danke an K_Tippi. Problem gelöst. Das Windows-PW hatte Groß- und Kleinbuchstaben.
    Und von unserer AS400 kommen ja nur Kleinbuchstaben. Wir haben das auf der Windows-Seite geändert. Nun gehts. Danke !!

  4. #4
    Registriert seit
    Jul 2001
    Beiträge
    2.298
    Zitat Zitat von alex61 Beitrag anzeigen
    Und von unserer AS400 kommen ja nur Kleinbuchstaben. Wir haben das auf der Windows-Seite geändert. Nun gehts. Danke !!
    Man könnte das ja auch auf der IBM i ändern ;-)

    -h
    RZKH GmbH -- Sicheres Hosting im Bunker und Managed Services für IBM i www.RZKH.de

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •